GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » News & Events » News » Loading page with Google Chrome
Previous thread Next thread

Loading page with Google Chrome


citymunky
Fake Title
733/2000
1505/2000
923/2000
832/2000


Galant VR-4 org Post #: 1204150 posted 03/16/15 10:24 PM     Remind Me!  Send Private Message   Edit Post      
Does anyone one else have trouble loading the forum with Google's Chrome internet browser? Chrome loads up the launch page with no problems, however once it tries to load the forum main page all I get is a blank white screen.





1990 MMC GVR-4
733/2000 (R.I.P. TurboRen) Sold.
1505/2000 (Loves strippers) Sold.
832/2000 (parts car) R.I.P.
923/2000 (my 1st) R.I.P.


Edited by citymunky (03/16/15 10:24 PM)

Posts: 1733 | From: Chesapeake, VA | Member Since: 09/22/10 | IP: (72.64.32.26) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1204430 posted 03/20/15 12:27 PM     Remind Me!  Send Private Message   Edit Post      
I never have an issue with chrome, either on my PC's or on my phone. Maybe clear out your cookies and cache.



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 647 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (50.58.165.200) | Report this post to a Moderator

EHmotorsports
Capt Fabbin Stabbin
1865/2000


Galant VR-4 org Post #: 1204435 posted 03/20/15 01:13 PM     Remind Me!  Send Private Message   Edit Post      
been working fine for me. 2 different computers. home, office and my IPhone



click

Posts: 1265 | From: Beaverton | Member Since: 09/26/12 | IP: (76.115.112.192) | Report this post to a Moderator

FlyingEagle
Doesn't Match Anything


Galant VR-4 org Post #: 1204446 posted 03/20/15 06:28 PM     Remind Me!  Send Private Message   Edit Post      
Laptop with Windows XP, PC with Vista64 both running Chrome for a browser.

Both up and running currently.



C53A 1 of the ~1500

Posts: 1494 | From: THE Ottawa | Member Since: 03/05/05 | IP: (68.171.77.46) | Report this post to a Moderator

slugsgomoo
god hates stupid people
461/1000


Galant VR-4 org Post #: 1204458 posted 03/20/15 09:32 PM     Remind Me!  Send Private Message   Edit Post      
I've seen this a few times, your cookie has been corrupted. If you don't want to clear all your cookies, just go into the cookie manager, search for galantvr4.org and delete both cookies that are there, and it should return to working normally.



-andrew
{witty signature}
#461 Kensington Grey - 2.0L/T67/etc
2015 Triumph Tiger 800 XCx
2014 Ford Focus ST

Posts: 3576 | From: Bremerton, WA | Member Since: 10/16/03 | IP: (209.189.196.1) | Report this post to a Moderator

steve Galant VR4.org Administrator
Assmilk Pearl


Galant VR-4 org Post #: 1204482 posted 03/21/15 04:58 PM     Remind Me!  Send Private Message   Edit Post   
^ This.



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18887 | From: Flemington, NJ | Member Since: 09/11/03 | IP: (173.61.58.157) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 2 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 2484

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.019 seconds in which 0.005 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page