GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » General VR4 Discussions » New Owner Of 1546/2000
Previous thread Next thread

New Owner Of 1546/2000


GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219117 posted 10/25/15 01:14 AM     Remind Me!  Send Private Message   Edit Post      
It has been a long night and it's late as hell, but I just tucked 1546/2000 away in the garage for the night.




820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(132.147.30.78) | Report this post to a Moderator

G
obsessed with the turds of others
486/1000


Galant VR-4 org Post #: 1219119 posted 10/25/15 01:33 AM     Remind Me!  Send Private Message   Edit Post      
#3? Dude you're freaking nuts!



www.japanesenostalgiccar.com
www.nostalgic.co.jp

Posts: 8794 | From: zompton | Member Since: 02/24/04 | IP: (75.86.151.204) | Report this post to a Moderator

89Patches
I <3 AMS


Galant VR-4 org Post #: 1219120 posted 10/25/15 02:02 AM     Remind Me!  Send Private Message   Edit Post      
Man you must really like these shit boxes.

Posts: 718 | From: Ontario Canada | Member Since: 01/30/13 | IP: (174.35.243.172) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1219121 posted 10/25/15 02:11 AM     Remind Me!  Send Private Message   Edit Post      
Quoting G:

#3? Dude you're freaking nuts!





My thoughts exactly. Its look pretty clean though



-Craig
1501 Build Thread


Posts: 1755 | From: O-H-I-O | Member Since: 11/24/11 | IP: (98.31.3.95) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1219123 posted 10/25/15 06:41 AM     Remind Me!  Send Private Message   Edit Post      
DAMN! if i ever go back east im going to Bretts rental for a sweet Galant!



138/2000 - BG - Dorothy

Posts: 3375 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (50.37.31.52) | Report this post to a Moderator

FlyingEagle
Doesn't Match Anything


Galant VR-4 org Post #: 1219126 posted 10/25/15 09:49 AM     Remind Me!  Send Private Message   Edit Post      
Was this the car posted as having a motor issue and sitting for couple of year since?



C53A 1 of the ~1500

Posts: 1494 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.241.194.85) | Report this post to a Moderator

Jesus_Negros
Unempowered ADMIN


Galant VR-4 org Post #: 1219129 posted 10/25/15 10:43 AM     Remind Me!  Send Private Message   Edit Post      
I remember when I was looking to replace my gvr4 I couldn't find a gvr4 in the DC/Maryland/Virginia area. Now this nigga has 3?



Quoting coyotes:

Just because you WANT your rare turd to be valuable doesn't mean it's gonna be.




Posts: 2276 | From: USA | Member Since: 01/07/12 | IP: (71.177.218.101) | Report this post to a Moderator

Mr_Fielgood
Member
1736/2000


Galant VR-4 org Post #: 1219134 posted 10/25/15 03:19 PM     Remind Me!  Send Private Message   Edit Post      
Surprised you went with nile black this time.



91 NB 1736/2000

-JOSH FIEL

Posts: 108 | From: Morgan Hill, CA | Member Since: 09/30/14 | IP: (50.202.92.234) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219142 posted 10/25/15 09:28 PM     Remind Me!  Send Private Message   Edit Post      
I saw 1546 for sale on Craigslist, and immediately knew I wanted it. It's a 2 owner car, and COMPLETELY stock. The second owner, Robert, said he picked up the car in 1998 when it was brought in as a trade at the dealership he worked at. From that time on, I'm told it was used as a daily driver. Working with Robert on the sale was awesome, and I couldn't have asked for a smoother transaction. I could tell as I was loading it onto the trailer, it wasn't easy for him to let the car go. I assured him the car was in good hands, and I'd do my best to have it back on the road in no time. Here are some pictures of the car from the sale ad:
















The goal for this build is a completely stock restoration. It's hard to find completely unmolested examples like this, and I'm going to take advantage of that fact. The car does have some issues, though.

Overall, the body is pretty clean. There doesn't appear to be any real rust issues, but I won't really be able to confirm until I pull the fenders and such. The roof, front bumper, and cladding all need paint. The rest of the paint looks pretty good for its age. The wheels will also need to be refinished as well.

The interior is rough. The carpet is some kind of aftermarket stuff, and looks horrible. I'll get a stock carpet to restore and replace the current stuff with. The rear seats are trashed, so those will need replaced too. The steering wheel is junk, and the dash is lifting and peeling in places. I'd rate the interior in its current state a 3 out of 10.

Mechanically, the car will need some work. Robert said he believed the car needs a motor. I pulled the plugs, and found a set of Autolite platinums


After seeing the plugs, I wasn't terribly surprised with the next discovery...


Luckily, the car was still perfectly in time. I spun the motor over by hand, and it felt smooth.



So, I hit the key and nothing. Turns out, the grounds were terribly corroded, so I removed them, cleaned them, put everything back and tried again. I hit the key and the motor cranked right over.




Once the car was turning over again, I proceed to check for spark. Nothing. So, I pulled the ECU and found it blown the fuck up:








The IC107 driver was blown; ISC coil pair A. So, pulled the old ISC and swapped in a good revised unit.




While I was screwing with the ISC, I found a sweet rat nest...


Then, I swapped in a spare ECU and tried to crank the car over again. Still no spark. I pulled the CAS and found it 180* out. So, turned the car over to #1 TDC, lined up the CAS and tried to crank the car yet again...No spark.

I have since swapped in:
-Known good CAS
-Known good coil pack
-Known good wires
-Known good transistor box

Since I had spares on hand, I did some quick swaps to try and find the issue. It's clear now, that I'll need to dig into the harness and start doing some real electrical testing and diagnosis. Any ideas or suggestions on what the issue may be would be appreciated. Hopefully I'll have some more time to screw with the car tomorrow.

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP: (132.147.30.78) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1219150 posted 10/26/15 03:49 AM     Remind Me!  Send Private Message   Edit Post      
little resistor on the back of the intake manifold. is the wire still intact?



138/2000 - BG - Dorothy

Posts: 3375 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (50.37.31.52) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219151 posted 10/26/15 06:08 AM     Remind Me!  Send Private Message   Edit Post      
The noise supressor was there, but I didn't check it over very closely. Would it cause no spark, though?



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(174.236.224.205) | Report this post to a Moderator

matt92vr4
Member ++
474/1000


Galant VR-4 org Post #: 1219157 posted 10/26/15 09:02 AM     Remind Me!  Send Private Message   Edit Post      
Did you try swapping the PTU?



474/1000 Summit White
1993 Stealth RT/TT
1995 Montero SR
1998 Montero

Posts: 676 | From: Venice, FL | Member Since: 10/03/10 | IP: (76.5.2.56) | Report this post to a Moderator

iceman69510
Turn Right Racing
855/2000
828/1000


Galant VR-4 org Post #: 1219158 posted 10/26/15 09:14 AM     Remind Me!  Send Private Message   Edit Post      
Yes he did.

Quote:

I have since swapped in:
-Known good CAS
-Known good coil pack
-Known good wires
-Known good transistor box





91 VR4 855 Nile Black
92 VR4 828 Belize Green-Daily driver status
91 VR4 115 Nile Black -SOLD


Edited by iceman69510 (10/26/15 09:15 AM)

Posts: 10402 | From: Michigan | Member Since: 03/05/01 | IP: (205.144.100.200) | Report this post to a Moderator

Olson
Pwnd by Rance.
338/2000


Galant VR-4 org Post #: 1219168 posted 10/26/15 10:36 AM     Remind Me!  Send Private Message   Edit Post      
Not a bad looking car there



338/2000
05 TDI Wagon
88 Raider

"Oh, and if you want to build your status and rank, go play some WoW. Come back when you're ready to talk cars". Qship

Posts: 1236 | From: Moreno Valley CA | Member Since: 10/08/06 | IP: (108.0.93.149) | Report this post to a Moderator

faqinshiet
Member +


Galant VR-4 org Post #: 1219169 posted 10/26/15 10:57 AM     Remind Me!  Send Private Message   Edit Post      
Great pick up!



90 GGSX-VR4 clone

Posts: 455 | From: Arlington, Va | Member Since: 12/06/11 | IP: (66.87.67.253) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1219178 posted 10/26/15 02:19 PM     Remind Me!  Send Private Message   Edit Post      
Does the fuel pump run? Could be main relay, can't remember if this kills spark or not.



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (96.2.247.27) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219196 posted 10/26/15 09:26 PM     Remind Me!  Send Private Message   Edit Post      
Given the few troubles I've already had with grounds, I decided to remove and clean all the grounds I could readily find. I also depinned the coil pack connector and replaced it. I put everything back together, and suddenly the car has spark. I'm not sure exactly what I fixed, but it's working none the less.

Once the car was sparking again, I ran a compression test just to see where I was at. The results weren't what I was hoping for. Starting with cylinder 4, I saw 150-50-90-120. Not exactly inspiring results. In addition, there's a nasty knocking sound that's developed now that the crankshaft has compression to work against. Considering I had nothing to lose at this point, I threw in a set of NGK plugs and tried to start the car. It cranks and doesn't even attempt to fire. I'd think even with the low compression on cylinders 2 and 3, the car would start? It doesn't even try, though.

I still need to verify the fuel side of things is good to go. I can smell gas when the car cranks, but that's not a very definitive test. I verified the fuel pump is operational by jumping the test connector to +12V. The pump runs, but sounds pretty weak. I also pulled the CAS and spun it by hand, which also kicked on the pump. So, at least it seems like the circuitry is working as it should. I'll pull the fuel rail and verify the injectors are all spraying this weekend. I figure I should probably pull the pump too and see what the situation is in there as well.

I suppose something stupid like a screwed up CTS could also be causing a no start issue as well. I may swap in ECMlink from 820 to make troubleshooting a bit easier.

Basically, 1546 is definitely going to need some love before it's even close to being roadworthy again. Yanno, just business as usual fixing up another 20 year old shitbox

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP: (132.147.30.78) | Report this post to a Moderator

Scott Y
mighty skunk hunter
953/1000


Galant VR-4 org Post #: 1219198 posted 10/26/15 10:02 PM     Remind Me!  Send Private Message   Edit Post      
It may not mean anything, but just in case...
If the car hasn't had spark for a long time, and you've done a lot of cranking without the engine running, the cylinders might be washed out with gas and compression readings become very unpredictable. You might get a different result if you can manage to get the car running and do a follow up test.
I had a Mazda5 that had really bad fuel, and I went through 2 battery's worth of charge and a bunch of fiddling to get it running again. I did a compression test and the numbers indicated that the 2 middle cylinders were shot; they were about 1/2 of normal. I ended up draining and replacing the bad gas, and the car has run like a champ since, and the compression numbers are all normal now. Didn't change anything except the fuel.

Just a thought. Good luck on the build, car looks full of promise.



Scott Y

Posts: 482 | From: Lakewood, Colorado, USA | Member Since: 05/08/01 | IP: (97.118.160.52) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219202 posted 10/26/15 10:26 PM     Remind Me!  Send Private Message   Edit Post      
Thanks for the reply.

I had the injectors unplugged while cranking/testing, up until I verified I had spark again. At the time of the compression test, the car hadn't see fuel from the injectors in over 12 hours. As you pointed out though, I was hoping to get some better results after running the motor, and getting a hot reading.

Good point on the gas. I was planning on dumping some new stuff in just to see what happens.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(132.147.30.78) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1219230 posted 10/27/15 09:08 AM     Remind Me!  Send Private Message   Edit Post      
Was it trying to start, I.E. sputtering but not starting? You asked about low compression causing a no start, and it could but the good cylinders would fire and try to run so you'd get a sputtering almost start. If flat out nothing, then I'd say injectors weren't firing.



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (96.2.247.27) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1219232 posted 10/27/15 09:10 AM     Remind Me!  Send Private Message   Edit Post      
Could be frozen injectors and a rusty pump/tank.



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2347 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:100d:b12d:4) | Report this post to a Moderator

strokin4dr
fighting them with a large needle
1280/2000
1135/2000


Galant VR-4 org Post #: 1219236 posted 10/27/15 09:47 AM     Remind Me!  Send Private Message   Edit Post      
^+1
I've seen some nasty fuel systems from sitting



Ryan C.
1908- sold and missed.
1280- 2.3, FP 35R, E85, etc.
1135- 100% stock - 88k miles
'93 Mirage hatch- 4g63, AWD, etc (hoarding for build)

Posts: 2666 | From: Savannah, GA | Member Since: 08/30/05 | IP: (161.38.221.114) | Report this post to a Moderator

Olson
Pwnd by Rance.
338/2000


Galant VR-4 org Post #: 1219252 posted 10/27/15 03:20 PM     Remind Me!  Send Private Message   Edit Post      
Pull your injectors put power to them and run brake cleaner through them. 1 they will be "cleaned" and two you know they will work. go from there. Air Fuel Spark. I know you know this but there is easy ways to do shit



338/2000
05 TDI Wagon
88 Raider

"Oh, and if you want to build your status and rank, go play some WoW. Come back when you're ready to talk cars". Qship

Posts: 1236 | From: Moreno Valley CA | Member Since: 10/08/06 | IP: (108.0.93.149) | Report this post to a Moderator

turbohf
anyone even read this?
613/2000


Galant VR-4 org Post #: 1219254 posted 10/27/15 03:39 PM     Remind Me!  Send Private Message   Edit Post      
my car had a burnt valve on 2 cylinders. and it would try to run. I think 2&3 where the dead ones.

so I would still try to verify the rest before giving up on the motor. see if the numbers come back at all.



Dustin
1991 GVR4 #613
1966 Chevrolet Chevy II Nova 400 4dr Sedan V8

Posts: 540 | From: Lake Stevens, WA | Member Since: 11/18/11 | IP: (172.56.42.191) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1219262 posted 10/27/15 07:08 PM     Remind Me!  Send Private Message   Edit Post   
Ryan, the car doesn't even try to fire. Not even a sputter.

The plan ahead is to dig into the fuel system next. I'll start with the pump and tank, then work my way up to the rail and injectors. I'll replace all the filters in between.

The knocking is what I'm really worried about. I'm already planning on needing a new bottom end, so anything short of that would be a perk.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(132.147.30.78) | Report this post to a Moderator


Pages: 1 | 2 | 3
Previous thread Next thread

Extra information
0 registered and 17 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 12013

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.26 seconds in which 0.143 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page