GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Odd sound.
Previous thread Next thread

Odd sound.


gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1235758 posted 03/09/17 06:25 PM     Remind Me!  Send Private Message   Edit Post      
I have a strange resonating sound near the top left side of the engine bay that only happens exactly at 2300 RPMs. I can't find anything loose, it goes away as quickly as it starts, unless I actually stay at 2300 RPMS. It's kind of loud and annoying.

I might try and get a video of it later if no one else has ever had this issue, but does anyone have any ideals?

Rear balance shaft is out, front is bypassed. No actual vibrations can be felt. Engine is really smooth and runs perfect.

Car is driving fantastic, and I have this stupid issue.



1992 Nile black w/sunroof
14xK miles. 2nd owner since 1998

Posts: 5724 | From: Lafayette, IN | Member Since: 08/06/02 | IP: (184.170.168.99) | Report this post to a Moderator

iceman69510
Turn Right Racing
855/2000
828/1000


Galant VR-4 org Post #: 1235760 posted 03/09/17 09:52 PM     Remind Me!  Send Private Message   Edit Post      
This is a recent development?

Loose tranny bolts or flywheel? Have you done anything lately?



91 VR4 855 Nile Black
92 VR4 828 Belize Green-Daily driver status
91 VR4 115 Nile Black -SOLD

Posts: 10305 | From: Michigan | Member Since: 03/05/01 | IP: (2602:304:ccc7:35) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1235766 posted 03/10/17 07:05 AM     Remind Me!  Send Private Message   Edit Post      
I'm a little embarrassed to say, the car has been down for some time.

I had the head rebuilt, new t-belt water pump. Transmission wasn't touched, other than new fluid.

Only new parts are FIC injectors. Keydiver did the new tune for me, and at stock boost, the car had never felt better/stronger.

I was going to take it out of town Sunday. Maybe 60 miles round trip. I'll look again for loose bolts. I checked all the engine mount bolts. I didn't change the crank pulley, but I think it was replaced not too many miles ago. It looked to be in great shape.

I figured it was a long shot, but I was hoping someone else has had the same odd noise and figured it out. At the moment it seems to only do it under load. I thought I was able to reproduce it in the garage, but when my brother stopped by, it wouldn't do it.



1992 Nile black w/sunroof
14xK miles. 2nd owner since 1998

Posts: 5724 | From: Lafayette, IN | Member Since: 08/06/02 | IP: (128.210.106.177) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1235796 posted 03/12/17 11:44 AM     Remind Me!  Send Private Message   Edit Post   
I think I figured it out. I have a exhaust leak. It looks like the old school Mofugas exhaust has finally rotted. It sounds like the hood, dash, and even door skin is resonating and I can make out a obvious leak.

Better go SS this time.... Can't be back on the road without dumping more money at it.



1992 Nile black w/sunroof
14xK miles. 2nd owner since 1998

Posts: 5724 | From: Lafayette, IN | Member Since: 08/06/02 | IP: (69.174.160.114) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 21 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 269

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.324 seconds in which 0.309 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page